Last Updated:2023 Dec 11

  • SwitchBot App Version: 7.9 or newer

To utilize the SwitchBot App version 7.9 or later, please ensure that your iOS device is running on iOS 14 or above. If your device is operating on an iOS version earlier than 14, you will be limited to using version 7.8.1 of the SwitchBot App. Additionally, be aware that if your smartphone is configured to update apps automatically and it installs version 7.9, the SwitchBot App may fail to launch. There are two solutions to address this issue.

1. Please ensure to update your device to iOS 14 or a later version.

2. If you own an iOS device that is unable to upgrade to iOS 14, we offer a TestFlight version as a solution. To access it, please sign in to the SwitchBot app, navigate to "Profile", then "Help & Feedback", and finally select "Feedback". Keep in mind that using an app version lower than V7.8.1 may impact the compatibility with new products in the future.

iOS Devices Impacted:

iPhone

iPhone 6
iPhone 6 Plus
iPhone 5s
iPhone 5c
iPhone 5
Older models

iPad

iPad Mini 3
iPad Mini 2
iPad Mini
Older models

iPad Air
iPad 4
iPad 3
iPad 2
Older models

Comments

0 comments

Please sign in to leave a comment.