Laatst bijgewerkt: 11 december 2023

  • SwitchBot-appversie: 7.9 of nieuwer

Om de SwitchBot-app versie 7.9 of hoger te gebruiken, moet u ervoor zorgen dat uw iOS-apparaat op iOS 14 of hoger draait. Als uw apparaat op een iOS-versie ouder dan 14 werkt, bent u beperkt tot het gebruik van versie 7.8.1 van de SwitchBot-app. Houd er bovendien rekening mee dat als uw smartphone is geconfigureerd om apps automatisch bij te werken en versie 7.9 wordt geïnstalleerd, de SwitchBot-app mogelijk niet kan worden gestart. Er zijn twee oplossingen om dit probleem aan te pakken.

1. Zorg ervoor dat u uw apparaat bijwerkt naar iOS 14 of een latere versie.

2. Als u een iOS-apparaat bezit dat niet kan upgraden naar iOS 14, bieden wij een TestFlight-versie als oplossing. Om toegang te krijgen, logt u in op de SwitchBot-app, navigeert u naar "Profiel", vervolgens naar "Hulp en feedback" en selecteert u uiteindelijk "Feedback". Houd er rekening mee dat het gebruik van een app-versie lager dan V7.8.1 van invloed kan zijn op de compatibiliteit met nieuwe producten in de toekomst.

iOS-apparaten getroffen:

iPhone

iPhone 6
iPhone 6 Plus
iPhone 5s
iPhone 5c
iPhone 5
Oudere modellen

iPad

iPad Mini 3
iPad Mini 2
iPad Mini
Oudere modellen

iPad Air
iPad 4
iPad 3
iPad 2
Oudere modellen

Opmerkingen

0 opmerkingen

U moet u aanmelden om een opmerking te plaatsen.