更新日:2023/12/11

  • SwitchBot Appバージョン:7.9以降

V7.9以降のSwitchBotアプリを使用するには、iOSが14以降であることをご確認ください。ご利用のiOSバージョンは14より低いと、SwitchBotアプリV7.8.1まで使用可能ですが、スマートフォンの設定によってV7.9に自動更新されてしまうとSwitchBotアプリが起動しなくなります。解決方法を二つ案内させていただきます。

1.iOSを14以降にアップデートするようお願いいたします。

2.iOS14に更新できないiOS端末である場合、TestFlight版を用意しておりますので、SwitchBotアプリにログイン→プロフィール→ヘルプとフィードバック→フィードバックまでご連絡ください。(V7.8.1より低いバージョンのアプリを使い続けると、今後の新製品のご利用に影響が出る可能性があり、ご了承お願いいたします。)

影響を受けるiOS端末:

iPhone

iPhone 6
iPhone 6 Plus
iPhone 5s
iPhone 5c
iPhone 5
もっと古い機種

iPad

iPad Mini 3
iPad Mini 2
iPad Mini
もっと古い機種

iPad Air
iPad 4
iPad 3
iPad 2
もっと古い機種

コメント

0件のコメント

サインインしてコメントを残してください。