Última atualização: 11 de dezembro de 2023

  • Versão do aplicativo SwitchBot: 7.9 ou mais recente

Para utilizar o aplicativo SwitchBot versão 7.9 ou posterior, certifique-se de que seu dispositivo iOS esteja executando iOS 14 ou superior. Se o seu dispositivo estiver operando em uma versão iOS anterior à 14, você estará limitado ao uso da versão 7.8.1 do aplicativo SwitchBot. Além disso, esteja ciente de que se o seu smartphone estiver configurado para atualizar aplicativos automaticamente e instalar a versão 7.9, o aplicativo SwitchBot poderá falhar ao iniciar. Existem duas soluções para resolver esse problema.

1. Certifique-se de atualizar seu dispositivo para iOS 14 ou uma versão posterior.

2. Se você possui um dispositivo iOS que não consegue atualizar para o iOS 14, oferecemos uma versão TestFlight como solução. Para acessá-lo, faça login no aplicativo SwitchBot, navegue até "Perfil", depois "Ajuda e Feedback" e, por fim, selecione "Feedback". Lembre-se de que o uso de uma versão do aplicativo inferior à V7.8.1 pode afetar a compatibilidade com novos produtos no futuro.

Dispositivos iOS afetados:

iPhone

iPhone 6
iPhone 6 Plus
iPhone 5s
iPhone 5c
iPhone 5
Modelos mais antigos

iPad

iPad Mini 3
iPad Mini 2
iPad Mini
Modelos mais antigos

iPad Air
iPad 4
iPad 3
iPad 2
Modelos mais antigos

Comentários

0 comentário

Por favor, entrar para comentar.