Laatst bijgewerkt: 31 oktober 2023

  • SwitchBot app-versie: 7.8 of nieuwer
  • Apple WatchOS: 5 of nieuwer

1.Apple Support biedt richtlijnen voor het integreren van extra apps in je Apple Watch. Volg deze instructies om SwitchBot op te nemen in je Complicaties.

2.Als je de SwitchBot App V7.8 of een nieuwere versie gebruikt, moet je iOS 16 of een nieuwere versie hebben, naast WatchOS9 of een nieuwere versie, om SwitchBot aan de Complicatie toe te voegen.

3.Als je iOS 15 gebruikt in combinatie met WatchOS8 of eerdere versies, zorg er dan voor dat je SwitchBot App V7.7 of eerdere edities gebruikt om de replicatiefunctie zonder problemen te gebruiken.

4.Als je vragen hebt, log dan in op de SwitchBot App. Navigeer naar "Profiel", vervolgens naar "Help & Feedback" en ten slotte naar "Feedback".

Opmerkingen

0 opmerkingen

U moet u aanmelden om een opmerking te plaatsen.