自動施錠/オートロックが作動しない場合、下記事項及び対処方法にご参照ください。

自動施錠設定

自動施錠設定は磁石が実装されるどうかより2つの設定方法があります。以下の記事で相違点についてご確認ください。

※ご自宅のドア枠が金属材料で磁石判断に影響を及ぼす場合、「自動施錠」で「解錠後自動施錠」(下の方)に選択してください。

ロックのファームウェアバージョンが古い

既に出荷したロックは最新ファームウェアバージョンになっていないリスクがあります。もし4.2 以上ではない場合、以下の記事でアップデート作業を行ってください。

ロックのファームウェアバージョン確認方法:

アプリでロックをクリック>右上「⚙」>ファームウェア&バッテリー>赤枠内で確認できます。

mceclip0.png

ロックのリセット(削除)

  1. 上記確認済みでまた改善されない場合、いったんロックをアプリから削除して再登録してみてください。
  2. 「ホーム」画面で「全てのデバイス」を選択し、削除したいデバイスのアイコンを長押しして、編集モードになったら、下の「削除」が有効になっていると、タップすると削除できます。
  3. 削除完了でロックの電池を2本とも外し、入れ直し作業でペアリングモードになります。もう一度アプリでロックを登録してください。

正しくロックを校正する

ロックの自動施錠するには、正しくドアの開閉状態をが判断して、解錠/施錠の回転角度校正が必要となります。改めて登録するときは、ぜひ下記の動画よりロックの校正方法をご参照ください。

上記の内容でまた改善されない場合、アプリ内でフィードバックを起票し、よりスムーズに解決できるように下記内容を合わせてご提出ください。

  • SwitchBotアプリ内でサポートへのお問い合わせ方法:【プロフィール】→【フィードバック】
  • ロックと磁石の設置関係がわかる写真
  • 自動施錠の設定画面

mceclip0.gif

コメント

7件のコメント

  • RMN

    ■ドア枠の材質」の項に記載がありませんが、何を確認すればよいでしょうか?

    0
  • shin5.uchi

    自動施錠が機能しないのですが

    ファームウェアV5.6

    アプリバージョンV6.9.1

    なので、現状(2022/07/19)最新と思われます。

    リモートボタン1台とキーパッドタッチ1台がリンクされています。

    何か、設定が間違えたり、環境が悪いのでしょうか?

    1
  • RMN

    うちもうまく動かなかったんですが、磁石の取り付けを調整してうまく行きました。
    ・磁石の取り付け位置をロックの上面に合わせる。そのためにドア枠にスペーサーを挟んで、ロックと同じ高さとなるようにした
    ・ドア枠の素材が金属なのが気になったので、スペーサーは磁石にくっつかない素材とした(意味ないかも)
    ・ロックとの隙間は説明書通り3cm以内とした
    ・動画を参考に再校正を実施。
    ・正常に認識されると、ドアオープン時に靑、クローズ時に緑のLEDが点灯するようになります。

    0
  • shin5.uchi

    RMN 様

    磁石の位置は、3cmになる様に調整したり

    土台を木材にしたりして、再校正とかもしたのですが

    LEDがドアオープンで青にならず緑のままで

    自動施錠なりません。

    設定の、ドアオープン状態でも、自動施錠もならないので

    この機能は、諦めようと思います。

    お教えいただき、ありがとうございました。

     

    この書き込み後サポートから連絡が有り、実行した結果、自動施錠出来る様になりました。

    サポートからの内容は

    ---------------------------------------------------------------------------------------------

    自動施錠の不具合につきましては、まずは下記のことをご確認するようお願い申し上げます。

    1. まずはアプリでロックを削除するようお願い申し上げます。

    2.ロックを再度追加し、再校正をお願いいたします。
    https://support.switch-bot.com/hc/ja/articles/4416608744215

    再校正のステップ③に入るとき、サムターンを施錠の状態でドア枠に押し付けるとき、ドア枠に当たらなく、一定の距離を置いてください。
    https://drive.google.com/file/d/1HLLlFdJ_L0EmZgtvyvVbuIm5mkCn5oYQ/view?usp=sharing
    上記のような距離です。

    -----------------------------------------------------------------------------------------------

    これに磁石は、ドア枠が金属なので、

    ゴム足で浮かせての設置しましたが、

    邪魔なので、取り外し、時間での自動施錠だけにしてみました。

     

    1
  • narumi

    英語のサポートに記載してあった以下の記事を参考にしたら、オートロックが動作しない不具合が解消しました
    https://www.reddit.com/r/TrySwitchBot/comments/vzz56t/switchbot_lock_auto_lock_feature_seems_not_working/

    日本語で書くと、私の環境では以下の手順で直りました

    • SwitchbotアプリからLockのデバイスを一度削除する ← 大事
    • もう一度SwitchbotアプリにLockを登録する
    • オートロックが作動するようになる

    ちなみに私の動作環境は以下のとおりです。

    • ファームウェア(Switchbot Lock) v5.6
    • スマホアプリ(iOS) v6.10
    • ドア:鉄製(磁石がテープ無しでくっついてしまうようなドアですが動作しました)

     

     

    1
  • toshim4150

    私も何度かトライしたのですが、うまくいかなかったので、上記のSwitchBotアプリからロックを一旦削除し再度登録し、再構成(校正?)したら、動作するようになりました。

    キーパッドとも再接続する必要がありますが、キーパッドは以前のデータを保持しているので、解錠するキーや指紋などを再登録する必要はありません。

    バッテリーを抜いて再構成してもダメで、マグネットの距離が問題かとも思ったのですが、それは特に問題じゃなかったようです。私の場合は3cmを少し超えている感じでした。しかし、それ以上近づけるとドアを通る時に引っかかって落ちてしまう可能性があるので、ぎりぎり大丈夫だろうと思って取り付けています。

    ドアのフレームは金属製ですが、問題ありませんでした。

    1
  • ヤマモト

    【アプリ内で「ロック」を削除・再登録】でできるようになりました。
    公式のサポートのやり方では解決しませんでした。
    過去のコメントのおかげです。ありがとうございます。
    取扱説明書の日本語もやや不自然なので、今後さらに日本語のサポートが充実すると良いですね。

    0

サインインしてコメントを残してください。