Switchbots failing to connect

I have two switch box switches that strangely quit working after about 2 weeks. I have two others that are working fine. Both of them are recognized via Bluetooth. Neither one of them are able to be initialized. When I press the little icon for the switch box the circle is red and it goes around like it's loading something and when it gets finished, it says "failed to connect." I've tried the battery + reset button technique and it still doesn't work. I've updated the firmware of my hubs but when I try and update firmware of the switchbot it shows nothing is available to update. Still, as I said I am only trying to connect to it via Bluetooth. Both of them don't work but there are two others that do work just fine. I have tried contacting support through various channels and they are less than helpful telling me to do the same thing over and over. I send them videos and pictures and it doesn't seem to help it certainly appears they are trying to postpone having to replace. Not very helpful. I'm hoping someone here has some experience and can give me an idea on if there's anything else I can do?


0 comentarios

Iniciar sesión para dejar un comentario.

¿No encontró lo que buscaba?

Nueva publicación