Última actualización: 31 de octubre de 2023

  • Versión de la aplicación SwitchBot: 7.8 o posterior
  • Apple WatchOS: 5 o posterior

1.El Soporte de Apple ofrece orientación sobre la integración de apps adicionales en tu Apple Watch. Por favor, siga estas instrucciones para incluir SwitchBot en sus Complicaciones.

2.Si está utilizando la App SwitchBot V7.8 o una versión posterior, se requiere que tenga iOS 16 o una versión posterior, además de WatchOS9 o una versión más reciente, con el fin de añadir SwitchBot a la Complicación.

3.Si utiliza iOS 15 combinado con WatchOS8 o versiones anteriores, asegúrese de utilizar SwitchBot App V7.7 o ediciones anteriores para utilizar la función de replicación sin problemas.

4.Si tiene alguna pregunta, inicie sesión en SwitchBot App. Vaya a "Perfil", luego a "Ayuda y comentarios" y, por último, a "Comentarios".

Comentarios

0 comentarios

Inicie sesión para dejar un comentario.