Zuletzt aktualisiert: 31. Oktober 2023

  • SwitchBot App Version: 7.8 oder neuer
  • Apple WatchOS: 5 oder neuere Version

1.Der Apple Support bietet eine Anleitung zur Integration zusätzlicher Apps in Ihre Apple Watch. Bitte halten Sie sich an diese Anweisungen, um SwitchBot in Ihre Komplikationen einzubinden.

2.Wenn Sie die SwitchBot-App V7.8 oder eine neuere Version verwenden, benötigen Sie zusätzlich zu WatchOS9 oder einer neueren Version iOS 16 oder eine neuere Version, um SwitchBot in die Komplikation aufzunehmen.

3.Wenn Sie iOS 15 in Kombination mit WatchOS8 oder früheren Versionen verwenden, stellen Sie bitte sicher, dass Sie die SwitchBot App V7.7 oder frühere Versionen verwenden, um die Replikationsfunktion ohne Probleme nutzen zu können.

4.Wenn Sie Fragen haben, melden Sie sich bitte bei der SwitchBot App an. Navigieren Sie zu "Profil", dann zu "Hilfe & Feedback" und schließlich zu "Feedback".

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.